Project

General

Profile

Xorg.0.log

K Bullen, 01/12/2015 07:51 AM

Download (2.99 KB)

 
1
[  1178.539] 
2
X.Org X Server 1.16.3
3
Release Date: 2014-12-20
4
[  1178.539] X Protocol Version 11, Revision 0
5
[  1178.540] Build Operating System: Linux 3.10.33-0-grsec x86_64 
6
[  1178.540] Current Operating System: Linux kieran-retro 3.14.27-2-grsec #3-Alpine SMP Tue Jan 6 07:31:25 GMT 2015 x86_64
7
[  1178.540] Kernel command line: BOOT_IMAGE=vmlinuz-grsec root=UUID=01168597-a894-4a97-a5dd-89402531a734 modules=sd-mod,usb-storage,ext4 quiet initrd=initramfs-grsec
8
[  1178.541] Build Date: 23 December 2014  10:23:51AM
9
[  1178.541]  
10
[  1178.541] Current version of pixman: 0.32.6
11
[  1178.542] 	Before reporting problems, check http://wiki.x.org
12
	to make sure that you have the latest version.
13
[  1178.542] Markers: (--) probed, (**) from config file, (==) default setting,
14
	(++) from command line, (!!) notice, (II) informational,
15
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
16
[  1178.544] (==) Log file: "/var/log/Xorg.0.log", Time: Sun Jan 11 22:24:05 2015
17
[  1178.544] (II) Loader magic: 0x97c9fc92d00
18
[  1178.544] (II) Module ABI versions:
19
[  1178.544] 	X.Org ANSI C Emulation: 0.4
20
[  1178.544] 	X.Org Video Driver: 18.0
21
[  1178.544] 	X.Org XInput driver : 21.0
22
[  1178.544] 	X.Org Server Extension : 8.0
23
[  1178.544] (EE) dbus-core: error connecting to system bus: org.freedesktop.DBus.Error.FileNotFound (Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory)
24
[  1178.547] (--) PCI:*(0:0:1:0) 1106:7122:1019:7c8e rev 0, Mem @ 0xfc000000/16777216, 0xfd000000/16777216, 0xf6000000/33554432, BIOS @ 0x????????/65536
25
[  1178.547] List of video drivers:
26
[  1178.548] 	openchrome
27
[  1178.548] 	vesa
28
[  1178.548] 	modesetting
29
[  1178.548] (II) LoadModule: "openchrome"
30
[  1178.549] (II) Loading /usr/lib/xorg/modules/drivers/openchrome_drv.so
31
[  1178.549] (EE) Failed to load /usr/lib/xorg/modules/drivers/openchrome_drv.so: Error relocating /usr/lib/xorg/modules/drivers/openchrome_drv.so: VBEExtendedInit: symbol not found
32
[  1178.549] (II) UnloadModule: "openchrome"
33
[  1178.549] (II) Unloading openchrome
34
[  1178.549] (EE) Failed to load module "openchrome" (loader failed, 7)
35
[  1178.549] (II) LoadModule: "vesa"
36
[  1178.549] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
37
[  1178.549] (EE) Failed to load /usr/lib/xorg/modules/drivers/vesa_drv.so: Error relocating /usr/lib/xorg/modules/drivers/vesa_drv.so: VBEExtendedInit: symbol not found
38
[  1178.549] (II) UnloadModule: "vesa"
39
[  1178.549] (II) Unloading vesa
40
[  1178.549] (EE) Failed to load module "vesa" (loader failed, 7)
41
[  1178.549] (II) LoadModule: "modesetting"
42
[  1178.550] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
43
[  1178.550] (EE) Failed to load /usr/lib/xorg/modules/drivers/modesetting_drv.so: Error relocating /usr/lib/xorg/modules/drivers/modesetting_drv.so: shadowSetup: symbol not found
44
[  1178.550] (II) UnloadModule: "modesetting"
45
[  1178.550] (II) Unloading modesetting
46
[  1178.550] (EE) Failed to load module "modesetting" (loader failed, 7)
47
[  1178.550] No devices to configure.  Configuration failed.