Project

General

Profile

Bug #1685

[v2.6] Vulnerability in ruby ActiveRecord < 3.2.12,2.3.17 allows authentication bypass

Added by Leonardo Arena about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Security
Target version:
Start date:
03/19/2013
Due date:
% Done:

100%

Estimated time:
Affected versions:
Security IDs:

Description

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0276

Solution:
- Upgrade to 3.2.12 (edge, v2.5)
- Upgrade to 2.3.17 (v2.4-v2.2)

Associated revisions

Revision 1832bde5 (diff)
Added by Natanael Copa about 6 years ago

main/ruby-activerecord: security upgrade to 3.2.12 (CVE-2013-0276)

fixes #1685

History

#1 Updated by Natanael Copa about 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#2 Updated by Natanael Copa about 6 years ago

  • Project changed from Alpine Security to Alpine Linux
  • Category set to Security
  • Status changed from Resolved to Closed

Also available in: Atom PDF