Project

General

Profile

Feature #3702

Allow control groups to control memory resources

Added by Scrumpy Jack over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Kernel
Target version:
-
Start date:
01/22/2015
Due date:
% Done:

0%

Estimated time:

Description

Can we add memory control support to cgroups?

It would very handy to limit memory resources used by LXC containers in Alpine Linux :)

CONFIG_CGROUP_MEM_RES_CTLR
CONFIG_CGROUP_MEM_RES_CTLR_SWAP

Yay!


Related issues

Is duplicate of Alpine Linux - Feature #3504: enable cgroup memory controllerClosed2014-11-11

History

#1 Updated by Natanael Copa over 3 years ago

  • Status changed from New to Closed

closing due to its a dupe of #3504

Also available in: Atom PDF