Project

General

Profile

Bug #6627

ERROR: unsatisfiable constraints: py-pip (virtual)

Added by Janus Marz over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Package update
Target version:
Start date:
01/04/2017
Due date:
% Done:

100%

Estimated time:
Affected versions:
Security IDs:

Description

I got the same error like here:

https://forum.alpinelinux.org/forum/installation/v35-doesnt-have-py-pip-package

ERROR: unsatisfiable constraints:
py-pip (virtual):
provided by: py2-pip
required by: world[py-pip]


Related issues

Has duplicate Alpine Linux - Bug #6702: Missing package in the v3.5 package repositoryClosed01/19/2017

Associated revisions

Revision 61c4d9c8 (diff)
Added by Leonardo Arena about 2 years ago

main/py2-pip: install when called py-pip - fixes #6627

Revision 41f7be49 (diff)
Added by Leonardo Arena about 2 years ago

main/py2-pip: install when called py-pip - fixes #6627

(cherry picked from commit 61c4d9c80fdc5fbde79b8de8f63da763c1c16bf2)

History

#1 Updated by André Hänsel over 2 years ago

It has been renamed to py2-pip.

#2 Updated by Natanael Copa over 2 years ago

  • Target version changed from 3.5.0 to 3.5.1

#3 Updated by Fabian Affolter about 2 years ago

  • Has duplicate Bug #6702: Missing package in the v3.5 package repository added

#4 Updated by Anonymous about 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#5 Updated by Leonardo Arena about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF