Project

General

Profile

Bug #6702

Missing package in the v3.5 package repository

Added by Roberto Mosca over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
01/19/2017
Due date:
% Done:

0%

Estimated time:
Affected versions:
Security IDs:

Description

When running the following command one gets:

/ # apk add --no-cache bash git python py-pip ansible
fetch http://dl-cdn.alpinelinux.org/alpine/v3.5/main/x86_64/APKINDEX.tar.gz
fetch http://dl-cdn.alpinelinux.org/alpine/v3.5/community/x86_64/APKINDEX.tar.gz
ERROR: unsatisfiable constraints:
  py-pip (virtual):
    provided by: py2-pip
    required by: world[py-pip]

The installation succeeds in version 3.4.


Related issues

Is duplicate of Alpine Linux - Bug #6627: ERROR: unsatisfiable constraints: py-pip (virtual)Closed01/04/2017

History

#1 Updated by Fabian Affolter over 2 years ago

  • Is duplicate of Bug #6627: ERROR: unsatisfiable constraints: py-pip (virtual) added

#2 Updated by Fabian Affolter over 2 years ago

  • Status changed from New to Resolved
  • Assignee set to Fabian Affolter

py-pip was rename py2-pip.

#3 Updated by Leonardo Arena over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF