Project

General

Profile

Bug #6868

ffmpeg: heap overflows (CVE-2017-5024, CVE-2017-5025)

Added by Alicha CH over 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Security
Target version:
-
Start date:
02/16/2017
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Affected versions:
Security IDs:

Description

CVE-2017-5024 (arbitrary code execution)

A heap overflow flaw was found in FFmpeg < 3.2.4.

CVE-2017-5025 (arbitrary code execution)

A heap overflow flaw was found in FFmpeg < 3.2.4.

References:

https://ffmpeg.org/security.html


Subtasks

Bug #6869: [3.6] ffmpeg: heap overflows (CVE-2017-5024, CVE-2017-5025)ClosedNatanael Copa

Bug #6870: [3.5] ffmpeg: heap overflows (CVE-2017-5024, CVE-2017-5025)ClosedNatanael Copa

Bug #6871: [3.4] ffmpeg: heap overflows (CVE-2017-5024, CVE-2017-5025 ++)ClosedNatanael Copa

Bug #6872: [3.3] ffmpeg: heap overflows (CVE-2017-5024, CVE-2017-5025 ++)ClosedNatanael Copa

Bug #6873: [3.2] ffmpeg: heap overflows (CVE-2017-5024, CVE-2017-5025 ++)ClosedNatanael Copa

History

#1 Updated by Alicha CH over 1 year ago

  • Project changed from Alpine Security to Alpine Linux
  • Category set to Security
  • Status changed from New to Closed

Also available in: Atom PDF