Project

General

Profile

Bug #8181

Bug #8180: samba: Multiple vulnerabilities (CVE-2017-14746, CVE-2017-15275)

[3.7] samba: Multiple vulnerabilities (CVE-2017-14746, CVE-2017-15275)

Added by Alicha CH 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Security
Target version:
Start date:
11/22/2017
Due date:
% Done:

0%

Estimated time:
Affected versions:

Description

CVE-2017-14746: Use-after-free vulnerability.

Affected Versions:

All versions of Samba from 4.0.0 onwards.

Fixed In:

Samba 4.7.3, 4.6.11 and 4.5.15

References:

https://www.samba.org/samba/security/CVE-2017-14746.html
https://www.samba.org/samba/history/security.html

CVE-2017-15275: Server heap memory information leak.

Affected Versions:

All versions of Samba from 3.6.0 onwards.

Fixed In:

Samba 4.7.3, 4.6.11 and 4.5.15

References:

https://www.samba.org/samba/security/CVE-2017-15275.html
https://www.samba.org/samba/history/security.html

History

#1 Updated by Jakub Jirutka 11 months ago

  • Status changed from New to Resolved

Fixed in ed54a83893ccab634d15172895d9f29a9f9e8316.

#2 Updated by Alicha CH 10 months ago

  • Category set to Security
  • Status changed from Resolved to Closed

Also available in: Atom PDF