Project

General

Profile

Bug #9340

libetpan: claws mail doesn't send user certificate

Added by Milan P. Stanić 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Package update
Target version:
Start date:
08/26/2018
Due date:
% Done:

100%

Estimated time:
Affected versions:
Security IDs:

Description

Claws mail with libetpan in stable (3.8) doesn't send user certificates when connecting to imaps/pop3s services.
More is explained here:
https://github.com/dinhviethoa/libetpan/issues/288
And with patchfrom the above URL it works, i.e. send user certificates to services.
Patch is:
https://github.com/dinhviethoa/libetpan/files/1714962/libetpan-CEL-20180211.patch.txt

libetpan-CEL-20180211.patch.txt (603 Bytes) libetpan-CEL-20180211.patch.txt patch from mentioned url Milan P. Stanić, 08/26/2018 06:02 PM

Associated revisions

Revision 173054f4 (diff)
Added by Natanael Copa 5 months ago

main/libetpan: fix user cert

ref #9340

upstream report: https://github.com/dinhviethoa/libetpan/issues/288

Revision f188e4a4 (diff)
Added by Natanael Copa 5 months ago

main/libetpan: fix user cert

fixes #9340

upstream report: https://github.com/dinhviethoa/libetpan/issues/288

(cherry picked from commit 173054f4f0fbc6d12b46bca5d476f76bf0a5d85f)

History

#1 Updated by Natanael Copa 5 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#2 Updated by Natanael Copa 5 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF